The Trombone Forum

Town Hall => Comments and Suggestions => Topic started by: Graham Martin on Aug 19, 2016, 03:55PM



Title: Post Button
Post by: Graham Martin on Aug 19, 2016, 03:55PM
The Post button is malfunctioning again. It won't post! If you just exit the topic, you then find it has posted. You will get a lot of double posts if this is not fixed. One already in Trombonists.

I know the problems that exist with the ownership but I just can't believe it is not possible to correct this overall situation. Maybe contact whoever is hosting the website?


Title: Re: Post Button
Post by: BGuttman on Aug 19, 2016, 04:44PM
It's sporadic.  Sometimes my posts (and membership actions) go through immediately.  Sometimes it takes forever.

I cleared 4 identical posts from Classifieds this morning (left one).  When I find them I clear the others as well.


Title: Re: Post Button
Post by: SilverBone on Aug 19, 2016, 09:31PM
If you just leave the page alone after hitting the Post button (open another tab to get more work done) eventually it seems to come back.  "Eventually" meaning several minutes.



Title: Re: Post Button
Post by: bhcordova on Aug 26, 2016, 08:21PM
I think it is only a problem with Internet Explorer.  I switched to Firefox at work and have not had problems.


Title: Re: Post Button
Post by: BGuttman on Aug 26, 2016, 08:22PM
I think it is only a problem with Internet Explorer.  I switched to Firefox at work and have not had problems.

Happens with Chrome and Edge as well.  Sometimes; not all times.


Title: Re: Post Button
Post by: Piano man on Aug 26, 2016, 08:37PM
What I do is highlight the text of the message (CTRL-A) then (CTRL-C), then scroll up to the User Center and click on 'Your Most Recent Posts'.

It's always there, even though the 'Post Reply' tab is still scrolling. Then I can close the tab. In the event that it wasn't there, I could repaste the message. So far, the message posts in the usual amount of time but the page keeps scrolling.


Title: Re: Post Button
Post by: greenbean on Aug 26, 2016, 09:04PM
The Post button is malfunctioning again. It won't post! If you just exit the topic, you then find it has posted. You will get a lot of double posts if this is not fixed. One already in Trombonists.

I know the problems that exist with the ownership but I just can't believe it is not possible to correct this overall situation. Maybe contact whoever is hosting the website?

Yes, it appears to "hang" but the post will get posted so I wouldn't worry too much about it.  Just hit Post and then click on something else and you will find that your post was posted.  This is my experience anyway.


Title: Re: Post Button
Post by: SilverBone on Aug 26, 2016, 09:12PM
I think it is only a problem with Internet Explorer.  I switched to Firefox at work and have not had problems.

Happens with Firefox for me.  On this very post.


Title: Re: Post Button
Post by: Geezerhorn on Aug 27, 2016, 05:12AM
Yes, it appears to "hang" but the post will get posted so I wouldn't worry too much about it.  Just hit Post and then click on something else and you will find that your post was posted.  This is my experience anyway.

Mine too.

Mine too.

Mine too.

...Geezer


Title: Re: Post Button
Post by: Ellrod on Aug 28, 2016, 12:18PM
I can't send PMs. I've missed out on several items in the classifieds. Wait , maybe that's a good thing.


Title: Re: Post Button
Post by: Torobone on Sep 02, 2016, 10:47AM
I am regularly getting this message, even when entering TTF for the first time from Chrome. It has been happening for at least a week.

"
The tromboneforum.org page isnít working

tromboneforum.org didnít send any data.
ERR_EMPTY_RESPONSE
"

I have to hit Reload about 20 times to get in. The same happens in IE.

It certainly has made me less active.


Title: Re: Post Button
Post by: Torobone on Sep 02, 2016, 05:57PM
Now, tonight, TTF response time is fast, faster than it has been for some time. I'm not sure what changed, but I'm liking it.
Thanks.


Title: Re: Post Button
Post by: kfdz277 on Sep 04, 2016, 01:58PM
For the first time in a while, my post button has gone straight back to the thread. Before the page would either hang in a state of "You pressed the button, it's loading the next page, but nothing on the screen is changing and the wheel is just spinning perpetually" or it would do that for like 20 seconds and give the ERR_EMPTY_RESPONSE message. Let's see if it works again on this post...

EDIT: Yup, immediately went back to this thread and scrolled to my post. Am I just lucky or was this fixed overnight?


Title: Re: Post Button
Post by: MrPillow on Sep 04, 2016, 02:01PM
Things hanging as usual for me. PM not working either.


Title: Re: Post Button
Post by: bhcordova on Sep 20, 2016, 08:00PM
E-mail sent to site owner, he says he's working on it.


Title: Re: Post Button
Post by: Greg Waits on Sep 20, 2016, 08:40PM
And I thought it was my pc that was messed up



Title: Re: Post Button
Post by: Piano man on Sep 20, 2016, 09:32PM
And I thought it was my pc that was messed up



It posts immediately. at least on my PC. It just looks like it hasn't.


Title: Re: Post Button
Post by: SilverBone on Sep 21, 2016, 03:31PM
And I thought it was my pc that was messed up



Just because a website shows problems for you doesn't mean your PC isn't all messed up too.   :evil:


Title: Re: Post Button
Post by: Greg Waits on Sep 23, 2016, 07:29PM
The post function is still messed up. I end up with double posts


Title: Re: Post Button
Post by: Torobone on Sep 24, 2016, 07:14AM
I get many "empty responses" before I get can get TTF to display. Same thing happens for on other browsers and other computers in my house.

We'll see how this post goes.


Title: Re: Post Button
Post by: Jhereg on Sep 25, 2016, 09:17AM

I've had like ALL the problems on TTF that can be had, including this one. One thing that I've found that gets me around this issue, is if it's taking a long time to post, STOP the load by hitting the "x" near the web address in your browser, then REFRESH the page. You should then get a msg that says something like "A reply has been posted while you were writing". This is actually YOUR reply that has been posted! Do not try to post again or reload again, just go back to the original post page and you should see your comment there (only one copy).

Hope this works for you until the problem gets fixed (don't hold your breath!)


Title: Re: Post Button
Post by: MrPillow on Sep 25, 2016, 09:24AM
Whenever it hangs I just close the page and go back to TTF in a new tab. My post is always there.


Title: Re: Post Button
Post by: Geezerhorn on Sep 25, 2016, 09:31AM
Whenever it hangs I just close the page and go back to TTF in a new tab. My post is always there.

EXACTLY! I really don't know why everyone is making such a big deal over this.

...Geezer


Title: Re: Post Button
Post by: BGuttman on Sep 25, 2016, 06:27PM
EXACTLY! I really don't know why everyone is making such a big deal over this.

...Geezer

Well, it really shouldn't do this.  But we have no way to fix it; only Richard Byrd can.  So we need to work around the quirks of this site.  If it really bothers you, go to Trombone Chat ;)


Title: Re: Post Button
Post by: Geezerhorn on Sep 25, 2016, 06:44PM
Well, it really shouldn't do this.  But we have no way to fix it; only Richard Byrd can.  So we need to work around the quirks of this site.  If it really bothers you, go to Trombone Chat ;)

Correct. Everyone who has posted more than once should know this by now.

But I wouldn't go so far as to shoo people away.  :dont:

...Geezer


Title: Re: Post Button
Post by: Graham Martin on Oct 10, 2016, 04:23PM
Especially not the Administrator!

BTW, just about every post for me is now not shown as posted. But it has! I do make a copy before I exit a post just to be on the safe side and not waste my time.


Title: Re: Post Button
Post by: Piano man on Oct 10, 2016, 06:08PM
Especially not the Administrator!

BTW, just about every post for me is now not shown as posted. But it has! I do make a copy before I exit a post just to be on the safe side and not waste my time.


Zackly.