Welcome, Guest. Please login or register.

Login with username, password and session length

 
Advanced search

1061124 Posts in 70672 Topics- by 18464 Members - Latest Member: TimWebb
Jump to:  
The Trombone ForumTown HallComments and Suggestions(Moderators: rlb, blast, BFW) "The Trombone Forum" header missing
Pages: [1]   Go Down
Print
Author Topic: "The Trombone Forum" header missing  (Read 530 times)
0 Members and 1 Guest are viewing this topic.
Graham Martin
Purveyor of 'HOT' Jazz

*
Offline Offline

Location: Redland Bay, Queensland, AUSTRALIA
Joined: Nov 5, 2000
Posts: 11191
"Dixieland/Mainstream/Big Band"


View Profile
« on: Oct 16, 2016, 10:13PM »

The TTF illustration header is now missing on my computer. Yeah, RIGHT. It has been replaced by a blank space and a couple of small dashed lines on the left hand side.

Anyone else experiencing this?

Logged

Grah

"May God bless and keep you always
May your wishes all come true
May you always do for others
And let others do for you
May you build a ladder to the stars
And climb on every rung
May you stay......forever young."
Sliphorn
Pedal Pusher

*
Offline Offline

Location:
Joined: Oct 18, 2006
Posts: 2282
"Tenor & Bass, Jazz & Classical"


View Profile
« Reply #1 on: Oct 16, 2016, 10:15PM »

It's appearing correctly for me.
Logged

DaveBb
*
Offline Offline

Location: New Zealand
Joined: Jun 1, 2010
Posts: 444

View Profile
« Reply #2 on: Oct 17, 2016, 01:12AM »

It's working correctly on this side of the Tasman.
Logged
Pages: [1]   Go Up
Print
Jump to: